Cookie problem?

For a bit of this and that when needed.
PVB
Posts: 30
Joined: Tue Dec 21, 2010 1:18 am

Cookie problem?

Postby PVB » Sat Jan 08, 2011 1:24 pm

I have to log in each time I come here, even though I check the box to keep me logged in.

I've not changed any browser settings, so not sure where the problem lies? :?

User avatar
GilesGoat
Site Admin
Posts: 356
Joined: Sun Dec 19, 2010 10:44 am
Location: Wales, with the sheepies.

Re: Cookie problem?

Postby GilesGoat » Mon Jan 10, 2011 10:41 am

I'll have a check if there's any forum settings I am not aware of ( mind you I am no expert of phpBB ).

I never used that feature so I never noted it.

User avatar
governmentyard
Posts: 58
Joined: Mon Jan 10, 2011 5:19 pm
Location: Hull

Re: Cookie problem?

Postby governmentyard » Thu Jan 20, 2011 12:37 am

Ditto that problem, Chrome is saving the form information (save password selected at first login) but the checkbox remains unticked and I must click to login.

But, y'know, I'll live. And I can get onto this bit now as well (ta Giles) so overall my situation has improved.

buddh4sack
Posts: 3
Joined: Wed Jan 19, 2011 3:57 pm

Re: Cookie problem?

Postby buddh4sack » Fri Jan 21, 2011 4:35 pm

I'm no phpbb expert either, but I see this problem in a board I administer as well. One possible workaround is to up the session expiration time in ACP -> Load Settings - > Session Length ?

Edit: it maybe related to the cookie's domain. I'm accessing this forum through the name "minotaurproject.co.uk", but it looks like it obviously predates the Minotaur Project...


Return to “Various uncategorized”

Who is online

Users browsing this forum: No registered users and 1 guest