Open GL ES 2.0 on 3GS

Technical support forum for Minotaur Rescue users.
RetroFan88
Posts: 1
Joined: Mon Jul 23, 2012 1:20 am

Open GL ES 2.0 on 3GS

Postby RetroFan88 » Tue Jul 24, 2012 1:41 am

I've tried downloading Minotaur Rescue (and Gridrunner) on my phone, and I get the same error message saying "This app requires OpenGL ES 2.0 graphics capability." I've read on the iTunes App store that these games are supported on 3GS, and I read on wikipedia that OpenGL ES 2.0 is compatible with the 3GS. I assumed it would already be downloaded to my phone automatically in an update, so I don't know what the problem is.

My phone is (obviously) an iPhone 3GS, updated to version 4.2.1 and it is not jailbroken.

Your games look really cool, so the help would be appreciated. Thanks

Return to “Minotaur Rescue support”

Who is online

Users browsing this forum: Baidu [Spider] and 1 guest